I do not see a camera stream and when I start to scan, nothing happens.

To troubleshoot this error, please check to see if you see a camera stream like the one below when you start the scanning process.

camera_image.png

If you do not see a camera stream: 

  1. Please verify your camera is properly plugged into your LFC. We also recommend trying to plug it into a different USB port on the LFC to see if the issue corrects itself.
  2. Restart your device and Lightform Creator. 

If the issue persists, we have noticed that sometimes the camera feed may not appear right away due to outdated BRIO camera drivers. To update the drivers, please follow these instructions:

  1. Plug the camera directly into your computer
  2. Download the driver update software for your system: macOS | Windows
  3. Open the driver update software and follow the on-screen instructions to update your BRIO's firmware
  4. Verify the camera works by using webcam software on your computer (on macOS, Facetime or Photo Booth work - on Windows you can use the Camera app)
  5. Plug the BRIO back into your LFC, restart the device, and try scanning again 
  6. If this doesn't work, try restarting your device in the following order: 

    1. Quit Lightform Creator
    2. Unplug the USB-C cable that connects the camera to the LFC from the LFC 
    3. Unplug your LFC 
    4. Plug the USB-C cable back into the LFC (in a different USB port)
    5. Plug the LFC device back in
    6. Open Lightform Creator, start a new project and click scan -- the camera stream should come up then 

    Please let me know if this does not solve the issue. 

If you are still having trouble, please contact our support team

 

 

Was this article helpful?
2 out of 11 found this helpful

Sign in to make a suggestion to improve this article